Fw: [Git][NTPsec/ntpsec][master] Replace "uint" with "unsigned int"
Matthew.Selsky at twosigma.com
Sat Jun 10 01:31:51 UTC 2017
On Fri, Jun 09, 2017 at 11:43:20AM -0700, Gary E. Miller via devel wrote:
> Yo Matt!
> > Commits:
> > 0430e6a7 by Matt Selsky at 2017-06-08T23:42:39-04:00
> > Replace 'uint' with 'unsigned int'
> I always thought 'unsigned int' was overly verbose. How about
> simply 'unsigned'?
I used "unsigned int" so that I would match the typedef that I was replacing exactly.
The codebase is not consistent about usage of "unsigned" vs "unsigned int". I'd be happy to search-and-replace everything to be consistent if we have consensus on which form we prefer. Though the time might be better spent on changing to uintX :-)
More information about the devel